Secured Communications users must have the current version of the mobile app (12.205 for iOS, or 17.204 for Android) to place or receive a Secured Call..