If you try calling a contact who does not have the latest version of the SC app you will see a warning message that the contact will need the latest version of the app. The Secured Call will not go through. Message your contact to upgrade to the latest version.